Menu
 

GNOME 3.6 sürümünün gelmesiyle, polkit and networkmanager extra depolarına taşınırken, ConsoleKit paketi depolardan kaldırıldı. Önceden ConsoleKit bağımlılığı olan paketler için onun yerine logind kullanılacak. Bunun anlamı, sisteminizin önyüklemesinin tam işlevsellik kazandırılmış bir systemd ile önyüklenmesi gerektiğidir.


Gnome masaüstü ortamına ek olarak, XFCE ve KDE ortamları da bu değişiklikten etkilenecek.
Kaynak: Archtr.org

Yorum Gönder

 
Top