Menu
 

2013-01-26 – Allan McRae

/lib symlink’ in glibc paketinden daha uygun olan filesystem paketine taşınması nedeniyle glibc-2.17-2 ve filesystem-2013.01-1 paketlerinin birlikte güncellenmesi gerekmektedir. Bu güncelleme işlemi  “pacman -Syu” komutunu yürüttüğünüzde otomatik olarak yapılacaktır. Unutmayın, kısmi güncellemeler desteklenmemektedir ve asla “–force” seçeneğini kullanmayınız…

x86_64 sistemlerde güncelleme esnasında ortaya çıkabilecek sorunlardan biri de /usr/lib64 dizininde çakışan dosyaların bulunmasıdır. Bu dizin altında dosyası bulunan tüm Arch Linux paketleri bu yeni duruma göre güncellenmiştir. Bu nedenle sisteminizde öncelikle bahsedilen paketlerin ayrı olarak güncellenmesi gerekiyor. /usr/lib64 dizininde dosya bulunduran tüm AUR paketlerini dosyalarını /usr/lib altına yerleştirecek şekilde güncellenmelidir.

Kaynak: Archtr

Yorum Gönder

 
Top