Menu
 

Sizlere DiRT Rally’nin Linux’e geleceğini bir önceki yazıda duyurmuştuk. Feral Interactive, bugün oyunun Linux için gereken sistem gereksiniminin duyurusunu yaptı.

DiRT Rally: Linux (Minimum) Sistem Gereksinimleri:
  • Intel Core i3-4130T veya AMD FX6300
  • 8GB RAM
  • 1GB NVIDIA 650ti veya AMD R9 270 grafik kartı (veya üstü)
  • Ubuntu 16.10 (64-bit)
DiRT Rally: Linux (Önerilen) Sistem Gereksinimleri:
  • Intel Core i7-4770
  • 8GB RAM
  • 4GB NVIDIA 970 grafik kartı (veya üstü)
  • Ubuntu 16.10 (64-bit)
Nvidia grafik kartı sürücü versiyonu 370.28, AMD grafik kartı için de MESA 13.0.2+ olmalı. 

Yorum Gönder

 
Top