Bu yazı, Polat Büyükarslan tarafından SistemLinux.Org sitesi için yazılmıştır.

Ubuntu, 20.04 LTS Sürümünden Önce Qt4’u Kaldırmayı Planlıyor

Qt6’nın kullanımının yükselmesi ve Qt5’in de 5 sene önce çıkmış olması nedeniyle Ubuntu geliştiricileri, Ubuntu 20.04 LTS sürümünden önce Qt4’ü kaldırmayı istiyorlar. Buna KDE 4 ve bağımlılıkları da dahil.

Qt4 desteğini vermekten kaçınmak amacıyla birçok Qt yazılımı Qt5’e port edilmişti. Nisanda çıkacak Ubuntu 20.04 sürümüyle birlikte de tamamen kaldırmayı planlıyorlar. Ubuntu 19.10 sürümü Qt4 paketlerini barındıran son sürüm olacak.

Hâlâ birçok Qt4 ve KDE4 paketleri mevcut. Bu paketler ya birkaç ay içerisinde Qt5’e port edilecek ya da bu paketlerden vazgeçilecek.
Etiketler: ,

Yorum Gönder

[blogger][facebook]

Polat Büyükarslan

İletişim Formu

Ad

E-posta *

Mesaj *

Blogger tarafından desteklenmektedir.