Bu yazı, Polat Büyükarslan tarafından SistemLinux.Org sitesi için yazılmıştır.

Linux Mint 20.1 "Ulyssa" XFCE Beta Çıktı

Linux Mint ekibi Linux Mint 20.1 "Ulyssa" XFCE Beta sürümünü yayınladı.

Linux Mint 20.1 LTS desteğine sahip olan sürüm 2025'e kadar desteklenecek. Güncellenmiş yazılımları ve yeni özellikleri içerisinde barındıran bu sürüm, kullanımınızı daha rahat hale getiriyor.

Bu yeni sürümde birçok geliştirme mevcut. Bunların neler olduğunu şu adresten öğrenebilirsiniz.

Linux Mint 20.1 "Ulyssa" XFCE Beta Sistem Gereksinimleri:
  • 1GB Ram (Rahat kullanım için 2 GB tavsiye edilir)
  • 15GB Disk alanı (20 GB tavsiye edilir)
  • 1024x768 çözünürlük (Daha az çözünürlükler için ekrana sığmıyorsa, ALT tuşuna basıp pencereyi sürükleyebilirsiniz)
Güncelleme Talimatları:
  • Ayrıca Linux Mint 19.3'ten ve Linux Mint 20'den yükseltme de mümkün olacak. Güncelleme talimatları daha sonra yayınlanacak.

Yorum Gönder

  1. merhaba benim pc de 2 gb ram var sizce 64 bit xfce kurmalıyım yoksa 32 bit mi ilk kez bir linux kurucam yardımcı olursanız sevinirim.

    YanıtlaSil
  2. 32-Bit Linux dağıtımları sizin bilgisayarınız için daha uygun olur. Raminizi 4GB'a yükseletebilirseniz 64-Bit kurabilirsiniz.

    YanıtlaSil

[blogger][facebook]

Polat Büyükarslan

İletişim Formu

Ad

E-posta *

Mesaj *

Blogger tarafından desteklenmektedir.