Yazar: Polat Büyükarslan - Site: www.sistemlinux.org
Bu yazı Polat Büyükarslan tarafından SistemLinux.Org sitesi için yazılmıştır. Başka bir sitede ya da forumda izinsiz olarak paylaşılamaz.

F1 2015 Linux'e Geldi


2015'in temmuz ayında çıkan ve Codemasters tarafından geliştirilen yarış oyunu F1 2015'i artık Linux/SteamOS kullanıcıları da oynayabilecek.

F1 2015 Sistem Gereksinimleri (Linux/SteamOS)

- İşletim sistemi SteamOS 2.0 veya üstü ya da Ubuntu 16.04 LTS veya üstü olmalı.
- İşlemci en az Intel i3 veya AMD FX-6300. Fakat tavsiye edilen Intel i7 4770 veya üstü
- Minimum 4 GB RAM. Fakat 8 GB daha akıcı bir şekilde oynamanıza yardımcı olur
- 15 GB boş disk alanı
- 1 GB RAM'li ve Nvidia 364.19 sürücülü Nvidia GeForce 640 serisi kart veya daha iyisi. Tavsiye edilen Nvidia GeForce 970 veya üstü

Etiketler:

Yorum Gönder

[blogger][facebook]

Polat Büyükarslan

İletişim Formu

Ad

E-posta *

Mesaj *

Blogger tarafından desteklenmektedir.